Официальный форум ООО НПП  

Вернуться   Официальный форум ООО НПП "ТЕНЕТ" > Технические вопросы > Настройки роутеров

Ответ
 
Опции темы Опции просмотра
Старый 18.10.2017, 12:19 Вверх   #161
kovax
Частый пользователь
 
Аватар для kovax
 
Сообщений: 3,271
Репутация: 106
По умолчанию

Цитата:
Сообщение от thrill Посмотреть сообщение
Возникает желание вернуться к старому провайдеру!
я представляю сколько желания у Helper`a отвечать на такие ремарки.
а низзя
kovax вне форума   Ответить с цитированием
Старый 18.10.2017, 17:38 Вверх   #162
leshiy_odessa
Частый пользователь
 
Сообщений: 574
Репутация: 51
По умолчанию

Цитата:
Сообщение от thrill Посмотреть сообщение
Здравствуйте! Кто может помочь с настройкой iptv на mikrotik?
MikroTik — быстрый старт

Пожалуйста, в любом случае, сообщите о положительном или отрицательном результате.
leshiy_odessa вне форума   Ответить с цитированием
Старый 18.10.2017, 17:46 Вверх   #163
thrill
Новичок
 
Сообщений: 15
Репутация: 11
По умолчанию

Цитата:
Сообщение от leshiy_odessa Посмотреть сообщение
MikroTik — быстрый старт

Пожалуйста, в любом случае, сообщите о положительном или отрицательном результате.
В Николаеве нет возможности смотреть iptv через софт плееры! Поэтому дело не в настройках...
Со слов Helper'a
thrill вне форума   Ответить с цитированием
Старый 18.10.2017, 18:34 Вверх   #164
leshiy_odessa
Частый пользователь
 
Сообщений: 574
Репутация: 51
По умолчанию

Цитата:
Сообщение от thrill Посмотреть сообщение
В Николаеве нет возможности смотреть iptv через софт плееры! Поэтому дело не в настройках...
Со слов Helper'a
Попробуйте сделать — alternative-subnets=0.0.0.0/0

Если у других пользователей города Николаева IPTV показывает только через приставку, то тогда да. Но еще остаются варианты. Если авторизация по mac приставки или это VLAN, то можно похимичить.
leshiy_odessa вне форума   Ответить с цитированием
Старый 19.10.2017, 09:26 Вверх   #165
thrill
Новичок
 
Сообщений: 15
Репутация: 11
По умолчанию

Цитата:
Сообщение от leshiy_odessa Посмотреть сообщение
Попробуйте сделать — alternative-subnets=0.0.0.0/0

Если у других пользователей города Николаева IPTV показывает только через приставку, то тогда да. Но еще остаются варианты. Если авторизация по mac приставки или это VLAN, то можно похимичить.
Как с вами связаться, скайп, вайбер?
thrill вне форума   Ответить с цитированием
Старый 20.02.2018, 15:32 Вверх   #166
volodyazh
Новичок
 
Сообщений: 1
Репутация: 10
По умолчанию Микротик и PPPoE

вроде как все просто, выбрали интерфейс задали имя пароль и должно подключаться, но ....

может есть какие-то особенности?
volodyazh вне форума   Ответить с цитированием
Старый 23.03.2018, 19:45 Вверх   #167
Vanyatwo
Пользователь
 
Адрес: Ришельевская
Сообщений: 36
Репутация: 10
По умолчанию

Mikrotik из коробки, прописал логин пароль, обнулил мак в кабинете - не подключается, пишет "failed to authenticate ourselves to peer". В чем может быть проблема?
Vanyatwo вне форума   Ответить с цитированием
Старый 23.03.2018, 20:20 Вверх   #168
Vanyatwo
Пользователь
 
Адрес: Ришельевская
Сообщений: 36
Репутация: 10
По умолчанию

Цитата:
Сообщение от Vanyatwo Посмотреть сообщение
Mikrotik из коробки, прописал логин пароль, обнулил мак в кабинете - не подключается, пишет "failed to authenticate ourselves to peer". В чем может быть проблема?
сам решил проблему - почему-то в настройках PPPoE были убраны все галочки
Vanyatwo вне форума   Ответить с цитированием
Старый 30.03.2018, 17:00 Вверх   #169
N2J
Новичок
 
Сообщений: 14
Репутация: 12
По умолчанию

Цитата:
Сообщение от Vanyatwo Посмотреть сообщение
Mikrotik из коробки, прописал логин пароль
я бы так не сказал. при настройке pppoe использовать галочку Use Peer DNS

после ребута, в quick setup ткнуть PPPOE, внизу жмякнуть галочку NAT, APPLY.
check updates (обязательно), download&install (current) и только тогда из коробки работает.
N2J вне форума   Ответить с цитированием
Старый 28.05.2018, 01:08 Вверх   #170
LeSlav
Пользователь
 
Сообщений: 41
Репутация: 12
По умолчанию

1. настроил свой MikroTik на сервисы от Тенет, но IPTV через IP-TV Player (name=LAN_1_PC) не заводится.
2. при этом на вкладке MFC не появляются динамические правила.
3. на портах LAN_2 и LAN_3 (приставка Тенет и AURA) IPTV работает как и положено с/без PPPoE.
4. при подключении компьютера напрямую IP-TV Player работает как и положено с/без PPPoE.
5. в планах объединить двух провайдеров (Тенет и КС), но это уже после устранения проблем в п. 1 и п. 2.

подскажите, пожалуйста, в чем мои косяки?

мои настройки:
Цитата:
[xxxxxxx@MikroTik] > export
# may/28/2018 00:07:11 by RouterOS 6.42.3
# software id = Z5NP-2XFW
#
# model = RouterBOARD 962UiGS-5HacT2HnT
# serial number = xxxxxxxx
/interface bridge
add fast-forward=no name=bridge
/interface ethernet
set [ find default-name=ether3 ] name=LAN_1_PC
set [ find default-name=ether4 ] name=LAN_2
set [ find default-name=ether5 ] name=LAN_3
set [ find default-name=ether1 ] mac-address=xxxxxxxxxxxx name=WAN_1_TENET
set [ find default-name=ether2 ] name=WAN_2_KS
set [ find default-name=sfp1 ] disabled=yes
/interface pppoe-client
add add-default-route=yes disabled=no interface=WAN_1_TENET name=PPPoE_TENET \
password=xxxxxx service-name=PPPoE_TENET use-peer-dns=yes user=xxxxx
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=\
allowed mode=dynamic-keys name=xxxxxx supplicant-identity="" \
wpa-pre-shared-key=xxxxxxx wpa2-pre-shared-key=xxxxxx
/interface wireless
set [ find default-name=wlan1 ] country=ukraine disabled=no mode=ap-bridge \
multicast-helper=full security-profile=xxxxxx ssid=xxxxxx \
wireless-protocol=802.11 wmm-support=enabled
set [ find default-name=wlan2 ] country=ukraine mode=ap-bridge \
security-profile=xxxxxx ssid=xxxxxxx wireless-protocol=802.11
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=172.16.0.10-172.16.0.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=dhcp
/interface bridge port
add bridge=bridge interface=LAN_1_PC
add bridge=bridge interface=LAN_2
add bridge=bridge interface=LAN_3
add bridge=bridge interface=sfp1
add bridge=bridge interface=wlan1
add bridge=bridge interface=wlan2
/interface list member
add interface=WAN_1_TENET list=WAN
add interface=bridge list=LAN
add interface=PPPoE_TENET list=WAN
/ip address
add address=172.16.0.1/12 interface=bridge network=172.16.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=WAN_1_TENET
/ip dhcp-server lease
add address=172.16.0.254 client-id=xxxxxxxxxxxxxxxxx mac-address=\
xxxxxxxxxxx server=dhcp
/ip dhcp-server network
add address=172.16.0.0/12 dns-server=195.138.80.86,195.138.80.158,91.194.78.30 \
gateway=172.16.0.1
/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=accept chain=input comment="Enable IPTV" in-interface=WAN_1_TENET \
protocol=igmp
add action=accept chain=forward protocol=igmp
add action=accept chain=input dst-port=1234 in-interface=WAN_1_TENET protocol=\
udp
add action=accept chain=forward dst-port=1234 protocol=udp
add action=drop chain=input in-interface-list=!LAN
/ip firewall mangle
add action=accept chain=prerouting
add action=accept chain=forward
add action=accept chain=postrouting
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/routing igmp-proxy
set query-interval=1m quick-leave=yes
/routing igmp-proxy interface
add comment="Downstream IPTV" interface=LAN_1_PC
add alternative-subnets=192.168.252.0/24,192.168.229.0/24,192.168.250.0/24 \
comment="Upstream IPTV" interface=WAN_1_TENET upstream=yes
add comment="Downstream IPTV" interface=LAN_2
add comment="Downstream IPTV" interface=LAN_3
/system clock
set time-zone-name=Europe/Kiev
/system routerboard settings
set silent-boot=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Последний раз редактировалось LeSlav; 28.05.2018 в 01:11.
LeSlav вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +2, время: 10:47.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.