Официальный форум ООО НПП  

Вернуться   Официальный форум ООО НПП "ТЕНЕТ" > Технические вопросы > Настройки роутеров

Ответ
 
Опции темы Опции просмотра
Старый 28.10.2018, 17:52 Вверх   #191
Skyworker
Пользователь
 
Сообщений: 32
Репутация: 14
По умолчанию

add alternative-subnets=0.0.0.0/0 interface=ether1 - это взялось вот откуда: настраивал IGMP Proxy из графического интерфейса, добавил первый интерфейс, поставив галочку, что он Upstream и указал Alternative Subnets 0.0.0.0/0 ну, чтобы принимать поток из любой сети, далее опять открыл это же окошко и добавил второй интерфейс, на который и будет перебрасываться вещание, а в том окне так и осталась с предыдущего раза эта сеть Alternative Subnets 0.0.0.0/0 . Сейчас эту настройку я удалил.

А проблема с IPTV ушла, правда не понял почему. При первых двух запусках IPTV не пробрасывало, только спустя 12 часов и во второй раз чуть больше, телевидение начинало работу. При работающем IPTV я сдампил пакеты с своей машины и Mikrotik, для того, чтобы можно было сравнить, где теряются пакеты IPTV. Я перегрузил Mikrotik, IPTV сразу не заработало. Я подумал, что если через Winbox я могу подключиться это еще не значит, что Mikrotik нормально работает. Может там половина служб отвалилась. Решил я проверить DHCP сервер, работает ли он, пусть он мне выдаст адрес. Дал команду ipconfig /renew - она бодро отработала, Mikrotik выдал адрес и тут же заработало IPTV. Хотя адрес у меня не поменялся, я настроил DHCP так, чтобы он мне выдавал всегда один и тот же ip - иногда надо пробросить порт извне. Вот я и посчитал, что у Mirkotik есть какая-то связь между пулом выданых адресов и теми, кто хочет смотреть IPTV, ведь я на нескольких устрйствах проверял, на них тоже не работало, и все они имели адреса выданые до перезагрузки. Тут я решил снова перегрузить Mikrotik и сдампить пакеты при неработающем IPTV, но не получилось - сразу после перезагрузки Mikrotik телевидение завелось. Опять перегрузил, опять телевидение работает. Ладно, потом повторю.
Неоднократно перегружал, выключал-включал, добавлял-удалял add alternative-subnets=0.0.0.0/0 interface=ether1 - все нормально работает.

А в chr по умолчанию включен лишь DHCP клиент на первом интерфейсе, все остальное надо самому подымать.

Последний раз редактировалось Skyworker; 28.10.2018 в 17:55.
Skyworker вне форума   Ответить с цитированием
Старый 19.02.2019, 16:47 Вверх   #192
Andreyb
Новичок
 
Сообщений: 2
Репутация: 10
По умолчанию 951g-2hnd

Цитата:
Сообщение от leshiy_odessa Посмотреть сообщение
MikroTik — быстрый старт

Пожалуйста, в любом случае, сообщите о положительном или отрицательном результате.
С Новым годом!
Если автору интересно...на 951g-2hnd результат на самой свежей прошивке почти положительный. Была проблема с DNS (На DHCP клиенте локалки мешала настройка. Это приводило к странным вещам. В браузере вместо запрошенного сайта через раз!!! выскакивало сообщение о прекращении работы лицевого счета с предложением услуги "хороший день"! К сожалению, сейчас нет доступа, чтобы прописать что именно было причиной. При необходимости поищу)
Все вроде бы хорошо, но по мультикасту-таки сыпется картинка с wifi устройств. Надежда была, т.к. у некоторых справлялась железка.
Если будет желание и возможность, посоветуйте как грамотно блокировать или не направлять мультикаст трафик на wi-fi с возможностью одним кликом отключать/включать. Вариант выделить порт под ТВ не подходит (нужен и мультикаст, и интернет по кабелю).
Большое спасибо, LESHIY_ODESSA, за помощь страждущим!
Andreyb вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +2, время: 22:05.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.