Официальный форум ООО НПП  

Вернуться   Официальный форум ООО НПП "ТЕНЕТ" > Тарифные планы > Личный кабинет ("Управление Лицевым Счетом")

Ответ
 
Опции темы Опции просмотра
Старый 30.03.2020, 15:28 Вверх   #471
fatman
Частый пользователь
 
Аватар для fatman
 
Сообщений: 5,393
Репутация: 79
По умолчанию

пуск - панель управления - свойства браузера
вкладка "дополнительно" и там отметить птички "использовать TLS 1.2"
апд: хотя я вот сейчас проверил у себя, и без этих птичек работает.

Последний раз редактировалось fatman; 30.03.2020 в 15:35.
fatman вне форума   Ответить с цитированием
Старый 30.03.2020, 19:43 Вверх   #472
kovax
Частый пользователь
 
Аватар для kovax
 
Сообщений: 3,341
Репутация: 115
По умолчанию

Цитата:
Сообщение от Lassye Посмотреть сообщение
Обидно,что до переустановки системы у меня работали и тот и другой
ну у меня была полная переустановка чуть больше месяц назад (новый комп)
как работало так и работает.
kovax вне форума   Ответить с цитированием
Старый 31.03.2020, 13:38 Вверх   #473
Lassye
Пользователь
 
Сообщений: 72
Репутация: 10
По умолчанию

Удалила,прошла CCleaner, установила снова - все ОК.Спасибо за помощь!)
Lassye вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Вкл.

Быстрый переход


Часовой пояс GMT +2, время: 10:47.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.